Comments

10 comments

  • Nathan Quattrini

    Mac or PC? Does it happen every time? Or only with new sprites? In a converted project file or a new project? I do not have this issue so I am asking for clarification so it the error can be duplicated.

    0
    Comment actions Permalink
  • Lorenzo Proietti

    PC... this happen every time with new projects...

     

    moreover, the size of the sprites in the room appear about 25% larger than the original size, however now (on a project open for about two / three days) the sprites of all the objects in the room are completely gone!

    only the sprites icons appear in the instance levels...

    0
    Comment actions Permalink
  • Lorenzo Proietti

    0
    Comment actions Permalink
  • Lorenzo Proietti

    The problem also appears when moving objects with sprites to other instance levels, even creating new rooms. However, when creating a new project the problem does not initially arise.

    0
    Comment actions Permalink
  • Nathan Quattrini

    Sounds like you should make a sample project file that has the bug active and upload it so they can download and see the file. It will help determine the cause and solve it. 

    0
    Comment actions Permalink
  • YoYo QA Dept

    Can you send through a sample project (export the project using ctrl + E in the IDE) and a copy of your ui.log, please? 

    Also, you said that your client has been open for 3 days. Could you try a restart?

    Thanks,

    0
    Comment actions Permalink
  • Lorenzo Proietti

    Where can I find the ui.log file?

    0
    Comment actions Permalink
  • Lorenzo Proietti

    I found the problem ... it concerns the increase in DPI that I had set ... 

    It appears to affect the sprites' ratio in the room editor and sprite box... While starting the game normally the problem doesn't happen.

     

    0
    Comment actions Permalink
  • YoYo QA Dept

    Hi Lorenzo,

    Thank you for your report and sorry for the late reply.

    The DPI issue has been reported and it is in our bug database so I'll mark this thread as Answered.

    Thanks again. 

    0
    Comment actions Permalink

Please sign in to leave a comment.